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Alibre Design Tutorial: Loft, Sweep, Pattern, & Shell
Loft-Vase-1

Part Tutorial

Exercise 6: Loft-Vase-1 [Complete]

In this Exercise, We will set System Parameters first, then part options.
Then, in sketch mode, we will set the first four sketches of the vase for the loft, and loft them.
Then the Sweep Feature to create the Legs, and Feature Pattern to create the three of them.
Then Shell to hollow out the vase and the legs. Setting the Color Properties will follow this.
Finally, we will insert and view a 3D Section, and Save the Loft-Vase-1 file.

Launch Alibre Design.
From the Home window - select File, Work Offline. (You may switch to work online later.)
 (Also - Even though these pictures show 'Alibre Design Expert' - these are basic instructions that
can be done without Professional or Expert Versions.)

Open a New Part workspace. From the Home window - click on the New Part icon.
Maximise the Part Workspace Window.
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Set Design Properties.
Select File, Properties.

A)   Select the Tab Marked "General"
• In Description: insert the information: 'Loft-Vase-1'.
• In Curve Smoothness, Select the Radio Button marked 'Manual'.
• Set Minimal Circular Facets: to 36.
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B) Select the Tab Marked "Units"
• Check (check mark in box is showing) the Box Show Units for Dimensions.
• On Display Units - confirm Unit: Millimeters, and Precision: 4.
• On Angle - Confirm Angle: Degrees and Precision: 3. Adjust if not.
• On Spinner Increment - for Length: enter 0.1mm and for Angle: enter 1 degrees.

 Adjust to these parameters if not. Press 'Tab' to move after editing them.

C)   Select the Tab Marked "Apply Options"
• On Apply Changes to - Click the Radio Button beside The Current Document.
• Click Apply, then Click Close.
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Set Part Options.
From Top Text Menu - Select - Tools > Options > (Crtl-Shift-O)

General Tab > Selected or checked off (check off = check mark in box) are:
Global - Show popup on errors,
Hints - All
Design
- Prompt for newer versions, - Snap to working plane, - Prompt to edit sketch,
- Prompt on detecting parameters with missing external link, - Reorient on extrude,
- Keep model in View, - Prompt when not sketching on face.
Show as Default - Planes, Annotations, and Sketches.
Number of stored previous/next views: 64
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Grid Tab> Spacing: Make X: 0.5 mm and Y: 0.5 mm, check off Display grid, and Snap to grid.

Color Scheme Tab> For Scheme: - confirm - Dark Background Scheme. Click 'OK'.
(You may come back to this at any time later - and edit - or change - any element.)

Continue, Starting to create the sketches.
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Create the First Loft Sketch.

From the Sketch Icons > Click Activate Sketch.
(Note in the Design Explorer, XY-Plane should be selected.)

From the Main Menu, Select Sketch> Figures> Ellipse.

• As per the hint line at the bottom of the workspace "Pick a Center point for the ellipse" - Click
on the Origin.
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• As per the hint line "Pick next point for the major axis of the ellipse. ESC to quit" - drag up the
Y-Axis to a distance of 4.5 mm, Click,

• As per the hint line "Pick next point for the minor axis of the ellipse" - drag right along the
X-Axis to a distance of 3.5 mm, Click. Press Control+A (Ctrl-A) to select the Ellipse created.

• From the Sketch Icons, Click Offset.
• In the Offset Popup, Figures to offset: should be defaulted at Ellipse<1>
• Set Distance: to 2 mm, and if new line is not inside selected ellipse, select Flip direction.
• Leave Gap Type as Natural, and Click OK.
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• Click the new ellipse, to select it, and press Ctrl-X to delete it and place it on the clipboard.

From the top Icons, click on Select (Beside Undo and Redo Icons) to exit sketch mode.
(Sketch<1> appears below Features in the Design Explorer)

This Completes Sketch<1>

Create the Second Loft Sketch.

First - Insert a new plane to place the next sketch on.
• Left Click the XY-Plane in the workspace or in the Design Explorer.
• Then, Right-Click in the workspace open area (away from any selectable planes, axis, etc.)
• Select Insert Plane from the drop-down menu.



Page 9 of 31

• In the Insert Plane popup, confirm the XY-Plane is displayed in the Select Geometry window,
or else re-click on it now.

• For the Plane Offset Distance, Set Distance to 10 mm (Highlight '0', enter 10, Press Tab)
• Click OK. Plane<1> is created.

• Rotate viewing area to see both planes (left & right Mouse buttons held down, and drag
mouse). Click off in the open workspace again, to de-select it.

Next - Create the Sketch for the second part of the Lofted Vase. (Select Plane<1>)
• Click the new Plane (Plane<1>) in the design Explorer, or in the workspace.

• From the Sketch Icons, Click Activate Sketch. (Note - This either enters or exits sketch mode)
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• When the Sketch Workspace opens, press Ctrl-V to paste the previously deleted offset ellipse.
(When the cursor is over the pasted sketch, it will show the icon for B-Spline now, instead of
Ellipse. This happens when creating an offset from the ellipse.)

• This will create the content for the next sketch (Sketch<2>).
• From the Sketch Icons, Click Activate Sketch. (Note - This either enters or exits sketch mode)

(Note - Sketch<2> is attached to Plane<1> and both are highlighted.)

This Completes Sketch<2>

Create the Third Loft Sketch.

First - Insert a new plane to place the next sketch on.
• Click the new Plane (Plane<1>) in the workspace or in the Design Explorer.

• Then, Right-Click in the workspace open area (away from any selectable planes, axis, etc.)
• Select Insert Plane from the menu.
• In the Insert Plane popup, confirm the Plane<1> is displayed in the Select Geometry window;

or else re-click on it now.
• For the Plane Offset Distance, Set Distance to 15 mm (Enter 15, Press Tab. New Plane Shows)
• Click OK. . Plane<2> is created.
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• Rotate viewing area to see both planes (left & right Mouse buttons held down, and drag
mouse). Click off in the open workspace again, to de-select it.

Next - Create the Sketch for the third part of the Lofted Vase. (Select Plane<2>)
• Click the new Plane (Plane<2>) and from the Sketch Icons, Click Select.

• From the Sketch Icons, select Line.
• Click on the Origin, and move right along the X-Axis to 4.0, Double-Click to end the line.

(If you failed to correctly double click - when you move away - the line will show a light blue
line between the last point - and the cursor, simple press the Esc key. To exit this line.)

• Click again on the Origin, and move up along the Y-Axis to 5.0, Double Click to end the line.
(These two lines will be used to make it easy to know you are placing the ellipse major and
minor axis at the correct distance.)
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• From the Main Menu, Select Sketch> Figures> Ellipse.

• As per the hint line "Pick a Center point for the ellipse" - Click on the Origin.

• As per the hint line "Pick next point for the major axis of the ellipse" - drag up the Y-Axis to
the end of the vertical line, and when the cursor symbol changes to indicate it is over the end of
the line, Click. (The cursor changes from an ellipse symbol - to a figure like an Asterisk [*])

• As per the hint line "Pick next point for the minor axis of the ellipse" - drag right along the X-
Axis to the end of the Horizontal line, and when the cursor symbol changes to indicate it is
over the end of the line, Click. (This creates the 5 x 4 ellipse)
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• From the Sketch Icons, Click Select.
• Now - click on the vertical line, and shift-click on the horizontal line. (They are both yellow)
• Press the Delete Key on the keyboard to delete them both.

• This will complete the content for the next sketch (Sketch<3>)
• From the top row toolbar Icons, Click on Select to exit Sketch mode.
• Sketch<3> shows up in the Design Explorer.

This Completes Sketch<3>

Create the Fourth Loft Sketch.

First - Insert a new plane to place the next sketch on.
• Rotate the view in the part workspace by left & right clicking on the mouse and dragging.
• Click Plane<2> in the part workspace or in the Design Explorer.
• Then, Right-Click in the part workspace open area (away from any selectable planes, axis, etc.)
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• Select Insert Plane from the menu.
• In the Insert Plane popup, confirm the Plane<2> is displayed in the Select Geometry window;

or else re-click on it now.

• For the Plane Offset Distance, Set Distance to 10 mm (Enter 10, Press Tab)
• A New Plane is displayed in Light blue. Its location may be changed by clicking Reverse, and

by editing the distance. (Leave it set how it is for now)
• Click OK. Plane<3> is created. Then Click off in the workspace again, to de-select it.

• Continue to create the last Sketch required for the Vase.
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Next - Create the Sketch for the fourth part of the Lofted Vase. (Select Plane<3>)
• Click the new Plane (Plane<3>) in the workspace or in the Design Explorer.
• From the Sketch Icons, Click Activate Sketch.
• From the Sketch Icons, select Circle

• Click on the Origin, and move right along the X-Axis until the Diameter is 6mm, Click.

• From the Sketch Icons, Click Activate Sketch, to exit Sketch Mode.
• This results in Sketch<4> now showing in the Design Explorer.

This Completes Sketch<4>

Continue, to create the Loft using these Four Sketches.
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Create the Loft

From the main menu, select Feature> Boss> Loft.
(Or Select Loft Boss from the Feature Icons)

• From the Loft Boss popup, click in the White selection box area under Cross Sections to
prepare it for picking the sketches.

• In Design Explorer, click Sketch<1>, then Shift-Click Sketch<2>, Sketch<3>, and Sketch<4>
• You will see the four sketches you have selected appear under Sketch/Face, in Cross Sections.

• A selection box for each will appear under Maintain Tangent. Leave it unchecked.
• Under Take-Off Factor it will now show 0.00. It is not editable without checking Tangent.
• On the right, Minimize twist is currently selected. Leave it that way.
• In the selection area beside Label: it is defaulting to Loft<4>. This is fine for now.
• Click OK. Your new lofted vase will be displayed (highlighted in yellow, initially)
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Create the First Leg

For this we will first create a new plane, and then create the two sketches for a sweep.

First - create a new plane.
• Right-Click Plane (Plane<3>) in the Design Explorer.
• Select Insert Plane from the menu.

• In the Insert Plane popup, confirm the Plane<3> is displayed in the Select Geometry window;
or else re-click on it now.

• For the Plane Offset Distance, Set Distance to 0 mm (Leave the default '0' as is, Press Tab)
(This plane is co-located with Plane<3>, but may be moved to edit the features attached to it.)

• Click OK. Plane<5> is created. Then Click off in the workspace again, to de-select it.
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Second - create the Sweep Path in a crossing plane, between Plane<7> and the lofted Vase.

• Click on the ZX-Plane in the Design Explorer.
• From the Sketch Icons, click Select.
• From the Sketch Icons, select Line.

• Click Zoom to Window from the Top Toolbar Icons.
• Click-Drag a Selection that covers the Bottom of the Vase (Plane<3>/Sketch<4>) to Zoom in.

• Create a line 2 mm long, from Plane<5> (Bottom) down along the YZ-Plane (Center-Line).

• From near, but not touching the start of the first line, create another line approximately 12-14
mm long, out to the right, on axis. (So Horizontal Sketch Constraints are automatically added)

• Double-Click.
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• From the Sketch Icons, select Dimension.
• Click the long line, and drag down slightly below the line, click to place the dimension, then

edit the dimension to 15.0, Press Enter.

• From the Sketch Icons, select (Constraint) Options - Coincident Constraint.

• Click the upper end of the first line right at it's end point, then shift-click the nearest end of the
long line. ( They will automatically lock together)

• From the Sketch Icons, select Circular Arc - Center - Start - End. (If this is not in the arc
selection currently - click on the options below arc, and select it from the fly-out menu.)
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• Start the Arc at the bottom of the 2 mm line, drag the mouse to the right - along a Horizontal
direction, and click when Radius14 mm is displayed, then drag up and left until the Angle
displays 77 - 80 degrees and you are over, or in front of, the Vase Body. Click.

• From the Sketch Icons, select Dimension.
• Click on the Arc, and drag inward to the Center, Click, Confirm / Enter 14.0, Press Enter.

• From the Sketch Icons, select Trim Figure.
• Trim the tail of the arc below the 15 mm long line.
• From the Sketch Icons, click Select. Click the long line and shift-click the short line. Press the

Delete Key to delete them.

• To make it easier to find the edge of the bottom of the Arc we just made; we will close the
feature temporarily, and extrude it!

• From the Sketch Icons, select Line.
• Click on one end of the Arc, and then double-click on the other end. (Or click, then press Esc.)
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Now, we can extrude this to easily find the edge corner for our next sketch to be aligned to.
• From the Feature Icons, select Extrude Boss.
• In the Extrude Boss Popup, Sketch should be Sketch<5>, Type = To Depth,

Direction = Along Normal and Depth = / Make 5 mm. Label: Extrusion<6>. Click OK.

This Completes Sketch<5> initially, and creates Extrusion<6>.
We will return later to Delete the Extrusion, and edit Sketch<5>.
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Next - On the New Plane, put the sketch to be swept - Sketch 6.
• Click the new Plane (Plane<5>) in the Design Explorer.
• From the Main Menu, Click Sketch, > Activate Sketch. (Shortcut = Ctrl+K)

• From the Top Row of icons, Select - Zoom To Window, Click. Drag a selection box around
the outer edge of the extrusion just created, at the edge that is center to the vase. This gives us
a close-up of this corner. This should be - in line with the X-Axis, at the outer edge of the
Extrusion. (Click the X-Axis in the Design Explorer to identify it easier)

• From the Sketch Icons, select Circle.
• Click along the line of the X-Axis at The lower edge of the Extrusion, and Drag to the right to

make the circle Diameter 2, Click.

Next - Create a reference line to lock the center of the circle to, and constrain it there.
• From the Sketch Icons, select Project to Sketch.
• In the Project to Sketch popup, first change the Options to Create Reference Figure by clicking

in the other Radio Button.
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• Then Click inside the selection area below Entities to project, the click on the outer edge of the
extrusion (To the right). (Edge<4> is now displayed in Entities to project.)

• Click OK.

• From the Sketch Icons, select Coincident Constraint.
• Click on the end of the line at the X-Axis, and shift-click on the center point of the circle. The

Circle now jumps to the end of the line, and is perfectly aligned.
• From the Sketch Icons, click Activate Sketch, to exit Sketch Mode. Sketch<6> shows in

Design Explorer.

This completes Sketch<6>

Now - we will go back, Delete Extrusion<6> and edit Sketch<5>
• In the Design Explorer, Right Click on Extrusion<6> (above Sketch<5>), and select Delete

from the drop-down menu.
• In the Design Explorer, Right Click on Sketch<5>, and select Edit from the drop-down menu.

• In the Sketch Workspace, (Select is default Selected when editing), Click the line between the
Arc end points, press the Delete key.
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• Press Ctrl+K, or select main menu Sketch > Activate Sketch to Exit Sketch Mode.

This completes the edit of Sketch<5>

From the Feature Icons on the right, Click on Sweep Boss
• In the Sweep Boss popup, Click under Sketch to Sweep, and then click on Sketch<6> in the

Design Explorer,
• In the Sweep Boss popup, Click under Path Object, and click on Sketch<5> in the Design

Explorer,
• Leave Sweep Type as Entire Path, and Draft Angle as 0
• Label: is set for Sweep<6>, which is fine. Click OK.

(The New Sweep Leg is now Visible.)

This completes the creation of Sweep<6> (Leg 1 of 3)
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Create the Other Legs

From the Main Menu, Select Feature> Pattern> Circular.

• Features to Pattern: Confirm Pattern Geometry is checked.
• Click in the Selection Area under Features to Pattern, then (If it is not already selected), click

Sweep<6> in the Design Explorer,
• Click in the Center: Selection area, then click on the Z-Axis in the Design Explorer,
• Make Copies: 3 (Click up/down triangles to change),
• Set Angle at 120 Degrees (Highlight the value, enter 120, press Tab)
• Label: is currently Pattern<7>, which is fine. Click OK.

(The new Legs are Highlighted Yellow.)

This completes the creation of Pattern<7> (Legs 3 of 3)
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Create the Shelled Walls

This will set the overall Vase and Leg Shells
• From the View Orientation Icons - click Orient to back.
• The Ellipse Surface End is now Selectable, Click on it.
• From the Feature Icons, Select Shell.

• In the Shell popup, Faces to remove: should show Face<9>, if not, click the Ellipse to select it.
• Standard thickness: change to 0.2 mm either using the up/down arrows to select, or highlight

the value, enter 0.2, and press Tab.
• Leave Shell outward unchecked. Label: is showing Shell<8>, this is fine.
• Leave Overrides alone, Click OK.

You can see the successful shell highlighted yellow inside the vase!

Continue on for editing the Feature Colors.
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Create the Feature Colors

• From the main menu, click Edit, Color Properties, (Or - Right Click in an open area in the
Part Workspace, select Color properties from the drop-down menu.)

• From the Color Properties Popup Window - Set the Reflectivity Slider to 10%,
• Leave Opacity at 100%,

• Click on Color to select a new Color.
• Select: Fuschia. [i.e. Choose the 3rd box down on the Last column over: Red 255, Green 0,

Blue 128]



Page 28 of 31

• Click OK to close the Color selection box and accept the new Color,
• Click OK to apply the Color to the model.

Continue to create the 3D Section.
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Create the 3D Section

• From the Main Menu, Select Insert > 3D Section View

• From the 3D Section View popup, Parts to Section should be showing New Part (1) listed.
• Click in Slicing Plane: Selection area, then click on ZX-Plane in the Design Explorer.
• Click OK. This will split the vase across one leg and show the whole body.
• Now you can see inside the Vase and Leg!
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Fillet
• From the Feature Icons, Click Fillet.
• In the Fillet Edges Popup, click in Entities to fillet, and then click in the inside edge of the base

of the Vase, on the circle. (Edge<17>).
• Fillet Type - leave set as Constant Radius, Leave Tangent Propagate Checked.
• Radius: can be set for 0.5 mm by clicking the up / down controls (Black Triangles in Buttons).
• Label: can be left as Fillet<9>.
• Click OK. Fillet is displayed - highlighted.

View as normal, and Save.

In the Design Explorer, Under Section Views, Right Click on Section View<1> click on View.
• This will Revert the view back to the normal view.



Page 31 of 31

Now, to save this file in it's own folder:
• From the main text menu, select File, Save As… (Shortcut keys Ctrl+Shift+S)
• From the Save As popup, File System, Explorer View, Select Tutorials folder.(Tutorial-Ideas)
• Click on New Folder - create one with the name Loft-Vase under Tutorials.

• Select this new folder Named: Loft-Vase.
• Edit the name of the part - to Loft-Vase-1, and click - Save.

Congratulations!
You have completed the Loft-Vase-1 Tutorial!

(Complete Version)

Give me feedback on this tutorial!
Click here to send email

If you found this and you don't yet have a copy of Alibre Design - Click this Link for a 30-Day Free Trial Copy!

mailto:alibre_rob@hotmail.com?subject=Loft-Vase-1_Complete
http://www.alibre.com/register/trial.aspx?source=CNSLT015

